<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71235901-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="PuHJs7y90OgOH37jomlyBr-hu1ME7p4zbt8O9C7X8ng"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.2daygeek.com/xmlrpc.php">
<title>Albert - A Fast, Lightweight and Flexible Application Launcher for Linux | 2daygeek</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<meta name="description" content="A while ago, we have written about Ulauncher which is used to launch application quickly. Today we came up with similar kind of utility called Albert which is"/>
<meta name="keywords" content="launcher,app,application,albert"/>
<link rel="canonical" href="http://www.2daygeek.com/install-albert-app-application-launcher-arch-linux-mint-debian-fedora-ubuntu/"/>
 
<link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Feed" href="http://www.2daygeek.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Comments Feed" href="http://www.2daygeek.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Albert &#8211; A Fast, Lightweight and Flexible Application Launcher for Linux Comments Feed" href="http://www.2daygeek.com/install-albert-app-application-launcher-arch-linux-mint-debian-fedora-ubuntu/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.2daygeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='spu-css-css' href='http://www.2daygeek.com/wp-content/plugins/social-popup/spu.css?ver=1.6.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='arconix-shortcodes-css' href='http://www.2daygeek.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://www.2daygeek.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-main-style-css' href='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-stylesheet-css' href='http://www.2daygeek.com/wp-content/themes/my-child-theme/style.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-font-awesome-css' href='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.2daygeek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{text-align:left!important;padding:.3em .4em!important}.tablepress td{border:2px solid #DDD}</style>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.6.4.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/social-popup/spu.js?ver=1.6.4.3'></script>
<link rel='https://api.w.org/' href='http://www.2daygeek.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.2daygeek.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.2daygeek.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Wire &#8211; A Secure Open Source Chat Application for Linux Systems' href='http://www.2daygeek.com/wire-secure-open-source-chat-application-for-linux-systems-ubuntu-debian-fedora-opensuse-arch-linux-mint/'/>
<link rel='next' title='ssh_scan: A Prototype SSH Configuration And Policy Scanner For Linux' href='http://www.2daygeek.com/ssh_scan-a-prototype-ssh-configuration-and-policy-scanner-for-linux/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.2daygeek.com/?p=14027'/>
<link rel="alternate" type="application/json+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Finstall-albert-app-application-launcher-arch-linux-mint-debian-fedora-ubuntu%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Finstall-albert-app-application-launcher-arch-linux-mint-debian-fedora-ubuntu%2F&#038;format=xml"/>
<script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
<style type="text/css" id="ha-fun-ab">@-webkit-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}@-moz-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}#wp-admin-bar-customize .ab-item:before{color:#7ECEFD;-webkit-animation:super-rainbow 4s infinite linear;-moz-animation:super-rainbow 4s infinite linear;}</style>
<style type="text/css">.spu-button{margin-left:15px;margin-left:15px;display:inline-table;margin-top:12px;vertical-align:middle;}#spu-msg-cont{border-bottom:1px solid#ccc;border-top:1px solid#ccc;background-image:linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-o-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-moz-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-webkit-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-ms-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-webkit-gradient(linear,left bottom,left top,color-stop(0,#D8E7FC),color-stop(0.85,#EBF2FC));padding:16px;}#spu-msg{margin:0 0 22px;}.step-clear{clear:both!important;}#spu-title{font-family:'Lucida Sans Unicode,Lucida Grande,sans-serif!important;
	font-size:12px;
	padding:12px 0 9px 10px;
	font-size:16px;
}					</style>			
					<script type="text/javascript">
						jQuery(document).ready(function($){
								
						setTimeout( 
						function(){				
							socialPopUP({
								// Configure display of popup
								advancedClose: true,
								opacity: "0.65",
								s_to_close: "0",
								days_no_click: "99",
								segundos : "seconds",
								esperar : "Wait",
								thanks_msg : "Thanks for supporting our site!!!",
								thanks_sec : "3",
							})
						}
							,1000								);
						});	
						
						
					</script>
					
	<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme' s style.css,disable dynamic styles */

.search-expand,
#nav-topbar.nav-container { background-color: #3b8dbd; }@media only screen and (min-width: 720px) {#nav-topbar .nav ul{background-color:#3b8dbd;}}#nav-header.nav-container{background-color:#fa720e;}@media only screen and (min-width: 720px) {#nav-header .nav ul{background-color:#fa720e;}}img{-webkit-border-radius:2px;border-radius:2px;}body{background-color:#eaeaea;}</style>
</head>
<body class="post-template-default single single-post postid-14027 single-format-standard wp-custom-logo col-2cl full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"> </div>
<div class="nav-wrap container"><ul id="menu-menu-1" class="nav container-inner group"><li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-293"><a href="http://www.2daygeek.com/">HOME</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10920"><a href="http://linuxnews.2daygeek.com/">LINUX NEWS</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.2daygeek.com/about-us/">ABOUT US</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.2daygeek.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.2daygeek.com/disclaimer/">DISCLAIMER</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://www.2daygeek.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="http://www.2daygeek.com/support-us/">SUPPORT US</a></li>
<li id="menu-item-8366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8366"><a href="http://www.2daygeek.com/category/os-tweaks/">OS TWEAK</a></li>
<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="http://www.2daygeek.com/category/icon-theme/">ICONS</a></li>
<li id="menu-item-12013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12013"><a href="http://www.2daygeek.com/category/gtk-theme/">THEMES</a></li>
</ul></div>
<div class="container">
<div class="container-inner">
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="http://www.2daygeek.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form> </div>
</div>
</div> 
</div> 
</nav>  <div class="container group">
<div class="container-inner">
<div class="group pad">
<p class="site-title"><a class="custom-logo-link" href="http://www.2daygeek.com/" rel="home"><img src="http://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek"></a></p>
<p class="site-description"></p>
<div id="header-widgets">
<div style="float:left;border:solid 0px;height:60px;width:468px;">
<script id="mNCC" language="javascript">  medianet_width='468';  medianet_height= '60';  medianet_crid='328488081';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script></div>
</div> 
</div>
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"> </div>
<div class="nav-wrap container">
<ul id="menu-menu-2" class="nav container-inner group"><li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="http://www.2daygeek.com/category/linux-distributions/">LINUX DISTRO&#8217;S</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="http://www.2daygeek.com/category/linux-commands/">LINUX COMMAND&#8217;S</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://www.2daygeek.com/category/webserver/">WEBSERVER</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.2daygeek.com/category/monitoring-tools/">MONITORING TOOLS</a></li>
<li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="http://www.2daygeek.com/category/package-management/">PACKAGE MANAGEMENT</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="http://www.2daygeek.com/category/repository/">REPOSITORY</a></li>
<li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="http://www.2daygeek.com/category/free-cloud-storage/">FREE CLOUD STORAGE</a></li>
<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="http://www.2daygeek.com/category/owncloud/">OWNCLOUD</a></li>
</ul> </div>
</nav> 
</div> 
</div> 
</header> 
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="http://www.2daygeek.com/category/application-launcher/" rel="category tag">Application Launcher</a></li>
</ul>
</div> 
<div class="pad group">
<article class="post-14027 post type-post status-publish format-standard has-post-thumbnail hentry category-application-launcher tag-albert tag-app tag-application tag-launcher">
<div class="post-inner group">
<h1 class="post-title entry-title">Albert &#8211; A Fast, Lightweight and Flexible Application Launcher for Linux</h1>
<p class="post-byline">by <span class="vcard author">
<span class="fn"><a href="http://www.2daygeek.com/author/2daygeek/" title="Posts by 2daygeek" rel="author">2daygeek</a></span>
</span> &middot;
<span class="published">Published : May 17, 2017 || Last Updated: May 17, 2017</span>
</p>
<div class="clear"></div>
<div class="entry themeform">
<div class="entry-inner">
 
<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="8826511175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="3265433976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>A while ago, we have written about <a href="http://www.2daygeek.com/install-ulauncher-lightweight-app-application-launcher-linux-mint-debian-fedora-ubuntu/" target="_blank">Ulauncher</a> which is used to launch application quickly. Today we came up with similar kind of utility called Albert which is doing the same job and have some additional unique features which is not there in ulauncher.</p>
<p><a href="https://albertlauncher.github.io/docs/installing/" target="_blank">Albert</a> is a quick launcher for Linux inspired by Alfred (Mac). Access everything with zero effort. It&#8217;s capable to launch applications, open files and its paths, open bookmarks in your browser, perform web searches, do mathematical calculations and lot more. It is written in C++ and based on the Qt framework.</p>
<p>Albert has a plugin based architecture, which allows the user to modify or extend the functionality of the application. There are several extensions that get shipped together with the main albert core.</p>
<p style="padding: 15px; background-color: #dbe7f8; border: 1px solid #b0cbf0; color: #1e529c;"><strong>Suggested Read : </strong> <a style="color: #1e529c; text-decoration: none;" href="www.2daygeek.com/install-ulauncher-lightweight-app-application-launcher-linux-mint-debian-fedora-ubuntu/" target="_blank">Ulauncher – A Lightweight Application Launcher for Linux</a></p>
<p>The main feature of launcher application is querying and launching the particular application and albert doing the job natively, just input your query and forget about spilling mistakes because it will automatically recognize the input query and list-out the application based on that.</p>
<h4>How to install Albert in Linux</h4>
<p> At this point of time albert is not included in any of the major Linux distributions official repository, so we have to look for third party repository or source install.</p>
<p>For Arch Linux based users can easily install from AUR repository with help of <a href="http://www.2daygeek.com/install-yaourt-on-arch-linux/" target="_blank">yaourt</a> or <a href="http://www.2daygeek.com/install-packer-on-arch-linux/" target="_blank">packer</a>.</p>
<pre>
$ yaourt -S albert
or
$ packer -S albert
</pre>
<p>For Ubuntu users, add following PPA and <a href="http://www.2daygeek.com/apt-command-examples/" target="_blank">APT Package Manager</a> or <a href="http://www.2daygeek.com/apt-get-apt-cache-command-examples/" target="_blank">APT-GET Package Manger</a> to install Albert.</p>
<pre>
$ sudo add-apt-repository ppa:nilarimogard/webupd8
$ sudo apt-get update
$ sudo apt-get install albert
</pre>
<p>For Fedora users, add following copr repository and use <a href="http://www.2daygeek.com/dnf-command-examples/" target="_blank">DNF Package Manager</a> to install Albert.</p>
<pre>
$ sudo dnf copr enable rabiny/albert
$ sudo dnf install albert
</pre>
<p>For Debian users, add following repository and use <a href="http://www.2daygeek.com/apt-command-examples/" target="_blank">APT Package Manager</a> or <a href="http://www.2daygeek.com/apt-get-apt-cache-command-examples/" target="_blank">APT-GET Package Manger</a> to install Albert.</p>
<pre>
$ wget -qO - https://repo.adminlounge.org/archive.key \ | sudo apt-key add -
$ sudo echo "deb http://repo.adminlounge.org/ jessie main" \ > /etc/apt/sources.list.d/adminlounge.list
$ sudo apt-get update
$ sudo apt-get install albert
</pre>
<h4>How to Use Albert</h4>
<p> After you’ve successfully installed Albert launcher, launch it from system main menu.</p>
<p>When you are lauching the Albert launcher for the first time, you might get below error message since hotkey is not set.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1.png" alt width="500" height="135" class="aligncenter size-full wp-image-14030" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1.png 500w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1-300x81.png 300w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1.png" alt="" width="500" height="135" class="aligncenter size-full wp-image-14030" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1.png 500w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-on-linux-1-300x81.png 300w" sizes="(max-width: 500px) 100vw, 500px"/></noscript></a></p>
<p>It&#8217;s not a error message, actually it&#8217;s asking us to set hotkey for Albert launcher to open easily by next time. Just hit <code>Ok</code>, and it will open the Albert settings window.</p>
<p>click the “Press to set hotkey” button and input your desired hotkey (i gave ctrl+space) then close it.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a.png" alt width="720" height="437" class="aligncenter size-full wp-image-14031" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a.png 720w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a-300x182.png 300w" sizes="(max-width: 720px) 100vw, 720px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a.png" alt="" width="720" height="437" class="aligncenter size-full wp-image-14031" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a.png 720w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-2a-300x182.png 300w" sizes="(max-width: 720px) 100vw, 720px"/></noscript></a></p>
<p>Press the hotkey combination to lauch the Albert launcher.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3.png" alt width="704" height="111" class="aligncenter size-full wp-image-14034" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3-300x47.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3.png" alt="" width="704" height="111" class="aligncenter size-full wp-image-14034" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-3-300x47.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p><strong>Launch a application :</strong> To launch any application, just type the application name and hit enter. It will lookup an “AppIndex” entry where the application paths set in $XDG_DATA_HOME and $XDG_DATA_DIRS environment variables. Directory locations are (~/.local/share/applications, /usr/local/share/applications, /usr/share/applications &#038; Desktop specific location like /usr/share/gnome/applications or /usr/share/ubuntu/applications, etc.)<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4.png" alt width="704" height="165" class="aligncenter size-full wp-image-14035" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4.png" alt="" width="704" height="165" class="aligncenter size-full wp-image-14035" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-4-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730570141079407" data-ad-slot="6977341179" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>File searching :</strong> To search a file, just type the file name which you want, and it will display list of files with the name and its location. File search happening through &#8220;File extension&#8221; which will lookup a &#8220;Fileindex&#8221; and its contains the files path.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5.png" alt width="704" height="309" class="aligncenter size-full wp-image-14036" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5-300x132.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5.png" alt="" width="704" height="309" class="aligncenter size-full wp-image-14036" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-5-300x132.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p><strong>Mathematical Operations :</strong> Similarly, you can perform mathematical operations. The calculator item appears as soon as you type a valid math expression into the input box.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6.png" alt width="704" height="357" class="aligncenter size-full wp-image-14037" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6-300x152.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6.png" alt="" width="704" height="357" class="aligncenter size-full wp-image-14037" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-6-300x152.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p><strong>Google Search :</strong> To open Google in a new tab of your web browser, just type Google or gg (shortcut) into the launcher and press Enter<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7.png" alt width="704" height="357" class="aligncenter size-full wp-image-14038" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7-300x152.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7.png" alt="" width="704" height="357" class="aligncenter size-full wp-image-14038" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-7-300x152.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p><strong>Web Search :</strong> To search something on Google directly, input your query (i&#8217;m going to search 2daygeek) in the launcher followed by google or gg (shortcut) then press <code>Enter</code> button, this will open a new tab on browser which contains google serach results for &#8220;2daygeek&#8221;.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8.png" alt width="704" height="165" class="aligncenter size-full wp-image-14039" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8.png" alt="" width="704" height="165" class="aligncenter size-full wp-image-14039" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-8-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p><strong>MPRIS Extension :</strong> MPRIS (Media Player Remote Interfacing Specification) extension allows you to control MPRIS-capable media players like Rhythmbox or VLC. It currently supports play, pause, next, previous and stop. Make sure media player should be running to perform the actions.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9.png" alt width="704" height="165" class="aligncenter size-full wp-image-14040" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9.png" alt="" width="704" height="165" class="aligncenter size-full wp-image-14040" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-9-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p>List additional option for the particular action press <code>Alt</code> button and choose which action you want then hit enter to perform.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10.png" alt width="704" height="311" class="aligncenter size-full wp-image-14042" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10-300x133.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10.png" alt="" width="704" height="311" class="aligncenter size-full wp-image-14042" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-10-300x133.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
<p>To run commands on terminal, use <code>></code> and input your command then hit enter to perform the action.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11.png" alt width="704" height="165" class="aligncenter size-full wp-image-14043" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11.png" alt="" width="704" height="165" class="aligncenter size-full wp-image-14043" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11.png 704w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-11-300x70.png 300w" sizes="(max-width: 704px) 100vw, 704px"/></noscript></a></p>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "847533357";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUF666N9' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
<p>Hit <code>gear icon</code> on top of the right side in Albert launcher to bring the settings. To know more details about each extension, navigate one by one.<br/>
<a href="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12.png"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12.png" alt width="720" height="428" class="aligncenter size-full wp-image-14044" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12.png 720w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12-300x178.png 300w" sizes="(max-width: 720px) 100vw, 720px"><noscript><img src="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12.png" alt="" width="720" height="428" class="aligncenter size-full wp-image-14044" srcset="http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12.png 720w, http://www.2daygeek.com/wp-content/uploads/2017/05/install-albert-launcher-in-linux-12-300x178.png 300w" sizes="(max-width: 720px) 100vw, 720px"/></noscript></a></p>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='827143833';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> <nav class="pagination group">
</nav> 
</div>
<div class="clear"></div>
</div> 
</div> 
</article> 
<div class="clear"></div>
<p class="post-tags"><span>Tags:</span> <a href="http://www.2daygeek.com/tag/albert/" rel="tag">Albert</a><a href="http://www.2daygeek.com/tag/app/" rel="tag">App</a><a href="http://www.2daygeek.com/tag/application/" rel="tag">Application</a><a href="http://www.2daygeek.com/tag/launcher/" rel="tag">Launcher</a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7730570141079407" data-ad-slot="9495141575"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<ul class="post-nav group">
<li class="next"><a href="http://www.2daygeek.com/ssh_scan-a-prototype-ssh-configuration-and-policy-scanner-for-linux/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>ssh_scan: A Prototype SSH Configuration And Policy Scanner For Linux</span></a></li>
<li class="previous"><a href="http://www.2daygeek.com/wire-secure-open-source-chat-application-for-linux-systems-ubuntu-debian-fedora-opensuse-arch-linux-mint/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Wire &#8211; A Secure Open Source Chat Application for Linux Systems</span></a></li>
</ul>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-13490 post type-post status-publish format-standard has-post-thumbnail hentry category-application-launcher tag-app-launcher tag-application-launcher tag-ulauncher">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/install-ulauncher-lightweight-app-application-launcher-linux-mint-debian-fedora-ubuntu/" title="Ulauncher &#8211; A Lightweight Application Launcher for Linux">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/02/install-ulauncher-app-application-launcher-for-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"/></noscript> </a>
</div> 
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/install-ulauncher-lightweight-app-application-launcher-linux-mint-debian-fedora-ubuntu/" rel="bookmark" title="Ulauncher &#8211; A Lightweight Application Launcher for Linux">Ulauncher &#8211; A Lightweight Application Launcher for Linux</a>
</h4> 
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2017-02-27 17:44:44">February 27, 2017</time>
</p>
</div> 
</div> 
</article>
</li> 
</ul> 
<div id="disqus_thread">
</div>
</div> 
</section> 
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p>
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul> </div>
<div id="text-8" class="widget widget_text"><h3 class="widget-title">&#8211; Click Here To Get Offers &#8211;</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="7612209571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="text-10" class="widget widget_text"><h3 class="widget-title">&#8211; For Better Offers &#8211;</h3> <div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='108135239';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script></div>
</div><div id="text-12" class="widget widget_text"><h3 class="widget-title">-Unmatched Offers For Linux Users-</h3> <div class="textwidget"></div>
</div> <div id="wp_subscribe-3" class="widget wp_subscribe">
<style>#wp-subscribe.wp-subscribe-1{background:}#wp-subscribe.wp-subscribe-1 h4{color:}#wp-subscribe.wp-subscribe-1 p{color:}#wp-subscribe.wp-subscribe-1 .regular-text{background:;color:}#wp-subscribe.wp-subscribe-1 .submit{background:;color:}#wp-subscribe.wp-subscribe-1 .thanks{color:;display:none}#wp-subscribe.wp-subscribe-1 .error{color:;display:none}#wp-subscribe.wp-subscribe-1 .footer-text{color:}</style>
<div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0">
<h4 class="title">Get Latest LINUX Tips</h4>
<p class="text"></p>
<form action="https://feedburner.google.com/fb/a/mailverify?uri=2daygeekfeed" method="post" class="wp-subscribe-form wp-subscribe-feedburner" id="wp-subscribe-form-1" target="popupwindow">
<input class="regular-text email-field" type="text" name="email" placeholder="Enter your email here">
<input type="hidden" name="uri" value="2daygeekfeed">
<input type="hidden" name="loc" value="en_US">
<input type="hidden" name="form_type" value="widget">
<input type="hidden" name="service" value="feedburner">
<input type="hidden" name="widget" value="wp_subscribe-3">
<input class="submit" type="submit" name="submit" value="Sign Up Now">
</form>
<div class="wp-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/>
</path>
</svg>
</div>
<p class="thanks">Thank you for subscribing.</p>
<p class="error">Something went wrong.</p>
<div class="clear"></div>
<p class="footer-text"></p>
</div>
</div>
<div id="text-3" class="widget widget_text"> <div class="textwidget"><script>
  (function() {
    var cx = '014898341766687711766:ajz3putspfm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">Follow us</h3> <div class="textwidget"> 
<div class="g-page" data-href="//plus.google.com/107364365185869631781" data-layout="landscape" data-rel="publisher"></div>
 
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>2daygeek &copy; 2017. All Rights Reserved.</p>
</div> 
<div id="credit" style="">
<p><a href="http://www.2daygeek.com">2daygeek</a> :- Linux Tips & Tricks, Linux How-to Guides & Tutorials is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">(cc) BY-NC</a></p>
</div> 
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul> </div>
</div> 
</div> 
</section> 
</footer> 
</div> 
<div id="spu-bg"></div>
<div id="spu-main"><a href="#" onClick="spuFlush(99);" id="spu-close">Close</a><div id='spu-title'>Please support the site</div>
<div id='spu-msg-cont'>
<div id='spu-msg'>
By clicking any of these buttons you help our site to get better </br>
<div class="spu-button spu-twitter"><a href="https://twitter.com/2daygeek" class="twitter-follow-button" data-show-count="false">Follow Me</a></div> <div class="spu-button spu-facebook"><div id="fb-root"></div><div class="fb-like" data-href="https://www.facebook.com/2daygeek" data-send="false" data-width="450" data-show-faces="true"data-layout="button_count"></div></div> <div class="spu-button spu-google"><div class="g-plusone" data-callback="googleCB" data-onendinteraction="closeGoogle" data-recommendations="false" data-annotation="bubble" data-size="medium" data-href="https://www.google.com/+2daygeeks"></div></div>
     </div>
    <div class='step-clear'></div>
</div><span id="spu-timer"></span><div id="spu-bottom"></div></div><link rel='stylesheet' id='wp-subscribe-css'  href='http://www.2daygeek.com/wp-content/plugins/wp-subscribe/assets/css/wp-subscribe-form.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"14027 http:\/\/www.2daygeek.com\/?p=14027","disqusShortname":"2daygeek","disqusTitle":"Albert \u2013 A Fast, Lightweight and Flexible Application Launcher for Linux","disqusUrl":"http:\/\/www.2daygeek.com\/install-albert-app-application-launcher-arch-linux-mint-debian-fedora-ubuntu\/","options":{"manualSync":false},"postId":"14027"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"http:\/\/www.2daygeek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/wp-subscribe/assets/js/wp-subscribe-form.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"2daygeek"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"http:\/\/www.2daygeek.com\/about-us\/","wf_position":"top","language":"en"};
</script>
</body>
</html>
