36 Comments on “How to install TeamViewer in Linux”

  1. “Media change: please insert the disc labeled
    ‘Debian GNU/Linux 7.8.0 _Wheezy_ – Official amd64 CD Binary-1 20150110-14:43’
    in the drive ‘/media/cdrom/’ and press enter”
    plz help to solve this..

  2. It worked for me!
    My issue now is that it runs correctly when I use root to run it.
    I don’t want to use root.
    Is there a way to avoid this?

    Thanks.

    1. Yes you can run it as a normal user.
      Assuming that you have a username called testuser.
      Replace testuser by the home user you have.

      Run these commands on the terminal.
      mkdir -p /home/testuser/.config/teamviewer10/logfiles/
      chown -R testuser.testuser /home/testuser/.config

  3. Hi, I have installed teamviewer but its not showing the user id and password.. plz help me..

    thanks

  4. no se como levantar las dependencias en fedora para intalar teamviewer me salen estoas errores

    14] [email protected] Downloads # yum list “compat-libstdc++-33.i686” “compat-libstdc++-33.x86_64”
    Complementos cargados:copr, langpacks, priorities, refresh-updatesd, versionlock
    42 packages excluded due to repository priority protections
    Paquetes disponibles
    compat-libstdc++-33.i686 3.2.3-68.7 fedora
    compat-libstdc++-33.x86_64 3.2.3-68.7 fedora
    [15:15] [email protected] Downloads # rpm -Uvh teamviewer_linux.rpm.1
    error: Error de dependencias:
    libgcc_s.so.1 es necesario por teamviewer-10.0.35002-0.i686
    libasound.so.2 es necesario por teamviewer-10.0.35002-0.i686
    libfontconfig.so.1 es necesario por teamviewer-10.0.35002-0.i686
    libfreetype.so.6 es necesario por teamviewer-10.0.35002-0.i686
    libjpeg.so.62 es necesario por teamviewer-10.0.35002-0.i686
    libSM.so.6 es necesario por teamviewer-10.0.35002-0.i686
    libXdamage.so.1 es necesario por teamviewer-10.0.35002-0.i686
    libXext.so.6 es necesario por teamviewer-10.0.35002-0.i686
    libXfixes.so.3 es necesario por teamviewer-10.0.35002-0.i686
    libXrandr.so.2 es necesario por teamviewer-10.0.35002-0.i686
    libXrender.so.1 es necesario por teamviewer-10.0.35002-0.i686
    libXtst.so.6 es necesario por teamviewer-10.0.35002-0.i686

Leave a Reply to kunal Cancel reply

Your email address will not be published. Required fields are marked *