<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71235901-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="PuHJs7y90OgOH37jomlyBr-hu1ME7p4zbt8O9C7X8ng" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.2daygeek.com/xmlrpc.php">
<title>How to Remove/Delete a PPA on Ubuntu | 2daygeek.com</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<meta name="description" content="2daygeek.com Linux Tips, Tricks &amp; News Today ! – Easy way to Remove/Delete PPA Complete on Ubuntu and its Derivatives." />
<meta name="keywords" content="remove ppa,delete ppa,purge ppa,personal package archive" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.2daygeek.com/#organization","url":"https://www.2daygeek.com/","name":"2daygeek.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.2daygeek.com/#website","url":"https://www.2daygeek.com/","name":"2daygeek.com","publisher":{"@id":"https://www.2daygeek.com/#organization"}},{"@type":"WebPage","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#webpage","url":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/","inLanguage":"en-US","name":"4 Easy Ways to Remove/Delete a PPA on Ubuntu","isPartOf":{"@id":"https://www.2daygeek.com/#website"},"breadcrumb":{"@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#breadcrumblist"},"description":"2daygeek.com Linux Tips, Tricks &amp; News Today ! – Easy way to Remove/Delete PPA Complete on Ubuntu and its Derivatives.","image":{"@type":"ImageObject","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#primaryimage","url":"https://www.2daygeek.com/wp-content/uploads/2017/01/how-to-remove-delete-ppas-on-ubuntu-linux-mint-1.png","width":600,"height":310},"primaryImageOfPage":{"@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#primaryimage"},"datePublished":"2017-01-27T13:59:48+05:30","dateModified":"2020-12-07T13:30:01+05:30"},{"@type":"Article","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#article","isPartOf":{"@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#webpage"},"author":{"@id":"https://www.2daygeek.com/author/magesh/#author"},"headline":"4 Easy Ways to Remove/Delete a PPA on Ubuntu","datePublished":"2017-01-27T13:59:48+05:30","dateModified":"2020-12-07T13:30:01+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#webpage"},"publisher":{"@id":"https://www.2daygeek.com/#organization"},"articleSection":"Debian, Howtos, Linux, Linux Advanced Commands, Linux Commands, Linux Mint, Linux-Distributions, linux-tutorials, Package Management, ubuntu, Delete PPA, Personal Package Archive, Purge PPA, Remove PPA","image":{"@type":"ImageObject","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#primaryimage","url":"https://www.2daygeek.com/wp-content/uploads/2017/01/how-to-remove-delete-ppas-on-ubuntu-linux-mint-1.png","width":600,"height":310}},{"@type":"Person","@id":"https://www.2daygeek.com/author/magesh/#author","name":"Magesh Maruthamuthu","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.2daygeek.com/#personlogo","url":"https://secure.gravatar.com/avatar/d487bef1de15143a7b80a40396e96118?s=96&d=mm&r=g","width":96,"height":96,"caption":"Magesh Maruthamuthu"}},{"@type":"BreadcrumbList","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.2daygeek.com/","url":"https://www.2daygeek.com/","name":"2DayGeek - Linux and Unix | Open Source | Linux Howtos"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/","url":"https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/","name":"4 Easy Ways to Remove/Delete a PPA on Ubuntu"}}]}]}</script>
<link rel="canonical" href="https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="2daygeek.com &raquo; Feed" href="https://www.2daygeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="2daygeek.com &raquo; Comments Feed" href="https://www.2daygeek.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Roboto+Slab:400,300italic,300,400italic,700&subset=latin,cyrillic-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="2daygeek.com &raquo; 4 Easy Ways to Remove/Delete a PPA on Ubuntu Comments Feed" href="https://www.2daygeek.com/how-to-remove-delete-ppas-on-ubuntu-linux-mint/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.2daygeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.2daygeek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.2daygeek.com/wp-content/plugins/arconix-shortcodes/includes/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='arconix-shortcodes-css' href='https://www.2daygeek.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css' href='https://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.6.10' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Roboto Slab', Arial, sans-serif;font-size:0.94rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:0.94rem; }
      }.boxed #wrapper, .container-inner { max-width: 1200px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1200px;
                }
              }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments::before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #3b8dbd}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #3b8dbd; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #3b8dbd; background-color: rgba(59,141,189,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #3b8dbd; background-color: rgba(59,141,189,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #fa720e; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #fa720e; }
}
        img { -webkit-border-radius: 2px; border-radius: 2px; }body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='theme-stylesheet-css' href='https://www.2daygeek.com/wp-content/themes/my-child-theme/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css' href='https://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.2daygeek.com/wp-content/tablepress-combined.min.css?ver=14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.2daygeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.2daygeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.2daygeek.com/wp-json/wp/v2/posts/13181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.2daygeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.2daygeek.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Elementary OS 0.4 Loki Post Installation Guide/Tweaks' href='https://www.2daygeek.com/things-to-do-after-installing-elementary-os-0-4-loki-post-installation-guide-tweaks/' />
<link rel='next' title='lnav &#8211; An Advanced Console Based Log File Viewer for Linux' href='https://www.2daygeek.com/install-and-use-advanced-log-file-viewer-navigator-lnav-in-linux/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.2daygeek.com/?p=13181' />
<link rel="alternate" type="application/json+oembed" href="https://www.2daygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2daygeek.com%2Fhow-to-remove-delete-ppas-on-ubuntu-linux-mint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.2daygeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.2daygeek.com%2Fhow-to-remove-delete-ppas-on-ubuntu-linux-mint%2F&#038;format=xml" />
<link rel="preload" as="font" type="font/woff2" href="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.12.1" crossorigin="anonymous" />
<link rel="preload" as="font" type="font/woff2" href="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.12.1" crossorigin="anonymous" />
<link rel="preload" as="font" type="font/woff2" href="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.12.1" crossorigin="anonymous" />
<!--[if lt IE 9]>
<script src="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.2daygeek.com/wp-content/uploads/2019/05/cropped-favicon-32x32-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.2daygeek.com/wp-content/uploads/2019/05/cropped-favicon-32x32-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.2daygeek.com/wp-content/uploads/2019/05/cropped-favicon-32x32-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.2daygeek.com/wp-content/uploads/2019/05/cropped-favicon-32x32-300x300.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13181 single-format-standard wp-custom-logo wp-embed-responsive col-2cl boxed topbar-enabled header-desktop-sticky header-mobile-sticky hueman-3-6-10-with-child-theme unknown">
<div id="wrapper">
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
<nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
<div class="mobile-title-logo-in-header"><p class="site-title"> <a class="custom-logo-link" href="https://www.2daygeek.com/" rel="home" title="2daygeek.com | Home page"><img src="https://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek.com" /></a> </p></div>

<button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
<span class="ham__navbar-span-wrapper">
<span class="line line-1"></span>
<span class="line line-2"></span>
<span class="line line-3"></span>
</span>
</button>
<div class="nav-text"></div>
<div class="nav-wrap container">
<ul class="nav container-inner group mobile-search">
<li>
<form role="search" method="get" class="search-form" action="https://www.2daygeek.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </li>
</ul>
<ul id="menu-menu-2" class="nav container-inner group"><li id="menu-item-19118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19118"><a href="https://www.2daygeek.com/category/shell-script/">Shell Script</a></li>
<li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6808"><a href="https://www.2daygeek.com/category/linux-distributions/">Linux Distro&#8217;s</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6806"><a href="https://www.2daygeek.com/category/linux-commands/">Linux Commands</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="https://www.2daygeek.com/category/webserver/">Web Servers</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://www.2daygeek.com/category/monitoring-tools/">Monitoring Tools</a></li>
<li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6883"><a href="https://www.2daygeek.com/category/package-management/">Package Manager</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://www.2daygeek.com/category/repository/">Additional Repos</a></li>
<li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="https://www.2daygeek.com/category/free-cloud-storage/">Cloud Storage</a></li>
</ul> </div>
</nav>
<nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
<div class="nav-text"></div>
<div class="topbar-toggle-down">
<i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
<i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
</div>
<div class="nav-wrap container">
<ul id="menu-menu-1" class="nav container-inner group"><li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-293"><a href="https://www.2daygeek.com/">Home</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10920"><a href="https://linuxtechnews.com/">Linux Tech News</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.2daygeek.com/about-us/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.2daygeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.2daygeek.com/terms-and-conditions/">Terms And Conditions</a></li>
<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="https://www.2daygeek.com/donate/">Donate</a></li>
<li id="menu-item-19232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19232"><a href="https://www.2daygeek.com/join-us/">Join Us</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.2daygeek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8366"><a href="https://www.2daygeek.com/category/os-tweaks/">OS Tweak</a></li>
<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="https://www.2daygeek.com/category/icon-theme/">Icons</a></li>
<li id="menu-item-12013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12013"><a href="https://www.2daygeek.com/category/gtk-theme/">Themes</a></li>
</ul> </div>
<div id="topbar-header-search" class="container">
<div class="container-inner">
<button class="toggle-search"><i class="fas fa-search"></i></button>
<div class="search-expand">
<div class="search-expand-inner"><form role="search" method="get" class="search-form" action="https://www.2daygeek.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<div class="group hu-pad central-header-zone">
<div class="logo-tagline-group">
<p class="site-title"> <a class="custom-logo-link" href="https://www.2daygeek.com/" rel="home" title="2daygeek.com | Home page"><img src="https://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek.com" /></a> </p> </div>
<div id="header-widgets">
<div id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="3848983170"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</div>
<nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-3">
<div class="nav-text"></div>
<div class="nav-wrap container">
<ul id="menu-menu-3" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19118"><a href="https://www.2daygeek.com/category/shell-script/">Shell Script</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6808"><a href="https://www.2daygeek.com/category/linux-distributions/">Linux Distro&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6806"><a href="https://www.2daygeek.com/category/linux-commands/">Linux Commands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="https://www.2daygeek.com/category/webserver/">Web Servers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://www.2daygeek.com/category/monitoring-tools/">Monitoring Tools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6883"><a href="https://www.2daygeek.com/category/package-management/">Package Manager</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://www.2daygeek.com/category/repository/">Additional Repos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="https://www.2daygeek.com/category/free-cloud-storage/">Cloud Storage</a></li>
</ul> </div>
</nav>
</div>
</div>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content" id="content">
<div class="page-title hu-pad group">
<ul class="meta-single group">
<li class="category"><a href="https://www.2daygeek.com/category/debian/" rel="category tag">Debian</a> <span>/</span> <a href="https://www.2daygeek.com/category/howtos/" rel="category tag">Howtos</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux/" rel="category tag">Linux</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux-advanced-commands/" rel="category tag">Linux Advanced Commands</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux-commands/" rel="category tag">Linux Commands</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux-mint/" rel="category tag">Linux Mint</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux-distributions/" rel="category tag">Linux-Distributions</a> <span>/</span> <a href="https://www.2daygeek.com/category/linux-tutorials/" rel="category tag">linux-tutorials</a> <span>/</span> <a href="https://www.2daygeek.com/category/package-management/" rel="category tag">Package Management</a> <span>/</span> <a href="https://www.2daygeek.com/category/ubuntu/" rel="category tag">ubuntu</a></li>
</ul>
</div>
<div class="hu-pad group">
<article class="post-13181 post type-post status-publish format-standard has-post-thumbnail hentry category-debian category-howtos category-linux category-linux-advanced-commands category-linux-commands category-linux-mint category-linux-distributions category-linux-tutorials category-package-management category-ubuntu tag-delete-ppa tag-personal-package-archive tag-purge-ppa tag-remove-ppa">
<div class="post-inner group">
<h1 class="post-title entry-title">4 Easy Ways to Remove/Delete a PPA on Ubuntu</h1>
<p class="post-byline">
by <span class="vcard author">
<span class="fn"><a href="https://www.2daygeek.com/author/magesh/" title="Posts by Magesh Maruthamuthu" rel="author">Magesh Maruthamuthu</a></span>
</span>
&middot;
<span class="published">Last Updated: December 7, 2020</span>
</p>
<div class="clear"></div>
<div class="entry themeform">
<div class="entry-inner">

<div class="4ce8cb410074a13c74175297f2ee75bb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="8826511175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>We are all software hunters and would like to immediately check out the updated app to get new features.</p>
<p>Most distributors do not have this feature due to the standard release path.</p>
<p>But this feature is present in Ubuntu and its derivatives because users can maintain and publish the latest software as <a href="https://help.launchpad.net/Packaging/PPA" target="_blank" rel="noopener noreferrer">Personal Package Archive (PPAs)</a>.</p>
<p>The PPA should be installed for testing purposes and not for any production activities because if it is not maintained by the developer it can lead to face a problems after a while.</p>
<p>At the same time, if the PPA is provided by a trusted application development team, you can use them in production (wine, VLC, etc).</p>
<h4>Why do you want to remove a PPA in Ubuntu?</h4>
<p>These PPAs are often managed by a single developer because he or she may have created a specific application for personal use or as a hobby.</p>
<p>Over time these PPAs may not be updated to the latest version of the operating system for some reason.</p>
<p>If the PPA is no longer needed or not maintained, you can remove them using any of the below methods.</p>
<p>Make a note: You must uninstall the application that PPA installed before removing the PPA.</p>
<p>Read the following articles to manage package installation on Debian/Ubuntu systems.</p>

<div class="4ce8cb410074a13c74175297f2ee75bb" data-index="2" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="3265433976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<ul>
<li><strong><a href="https://www.2daygeek.com/apt-command-examples-manage-packages-debian-ubuntu-systems/" rel="noopener noreferrer" target="_blank">APT (Advanced Packaging Tool) : Advanced Package Management tool for Debian Based Systems</a></strong></li>
<li><strong><a href="https://www.2daygeek.com/apt-get-apt-cache-command-examples-manage-packages-debian-ubuntu-systems/" rel="noopener noreferrer" target="_blank">Apt-Get &#038; Apt-Cache commands to manage packages on Debian Based Systems</a></strong></li>
<li><strong><a href="https://www.2daygeek.com/dpkg-command-to-manage-packages-on-debian-ubuntu-linux-mint-systems/" rel="noopener noreferrer" target="_blank">Dpkg Command To Manage Packages On Debian Based Systems</a></strong></li>
</ul>
<h4>How to Remove a PPA on Ubuntu &#038; Linux Mint</h4>
<p> There are several ways to remove a PPA from Ubuntu and its Derivatives through GUI and CLI.</p>
<p>In this article, we will share with you the best four methods. They are below.</p>
<ul>
<li>How to Remove a PPA from Software Source Through GUI?</li>
<li>How to Remove a PPA Using add-apt-repository Command?</li>
<li>How to Remove a PPA file from the /etc/apt/sources.list.d Directory?</li>
<li>How to Remove a PPA Using ppa-purge Command?</li>
</ul>
<h4>1) How to Remove a PPA from Software Source Through GUI?</h4>
<p> For those who want to use GUI instead of CLI, newbies can use this method to remove a PPA without any headaches and it is highly recommended for them.</p>

<div class="4ce8cb410074a13c74175297f2ee75bb" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "847533357";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUF666N9' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
<p>Click show applications from the Dash >> Search <code>Software & Updates</code> >> Go to <code>Other Software</code> tab >> Choose the PPA which you want to remove from the list >> Finally hit Remove button to remove it.<br />
<a href="https://www.2daygeek.com/wp-content/uploads/2017/01/remove-ppas-from-ubuntu-system.png"><img loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.2daygeek.com/wp-content/uploads/2017/01/remove-ppas-from-ubuntu-system.png" alt="" width="764" height="431" class="aligncenter size-full wp-image-13264" data-srcset="https://www.2daygeek.com/wp-content/uploads/2017/01/remove-ppas-from-ubuntu-system.png 764w, https://www.2daygeek.com/wp-content/uploads/2017/01/remove-ppas-from-ubuntu-system-300x169.png 300w" data-sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<h4>2) How to Remove a PPA Using add-apt-repository Command?</h4>
<p> Use the <code>add-apt-repository</code> command with the <code>--remove</code> flag to remove the PPA.</p>

<div class="4ce8cb410074a13c74175297f2ee75bb" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7730570141079407" data-ad-slot="5150237910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Common Syntax;</p>
<pre>$ sudo add-apt-repository --remove ppa:<strong>PPA_NAME</strong>/ppa
</pre>
<p>Replace <code>PPA_NAME</code> with the desired PPA name, but you must know the correct PPA name to remove it.</p>
<p>For instance, we are going to remove the paper icon theme ppa.</p>
<pre>$ sudo add-apt-repository --remove ppa:snwh/pulp
</pre>
<h4>3) How to Remove a PPA file from the /etc/apt/sources.list.d Directory?</h4>
<p> Alternatively, you can remove the PPA by deleting the PPA file from the <code>/etc/apt/sources.list.d</code> directory where the PPAs are stored. PPA files are stored as <code>PPA_NAME.list</code>.</p>
<p>Use the ls command to list the PPAs added to your system.</p>
<pre>$ ls -lh /etc/apt/sources.list.d
total 20K
-rw-r--r-- 1 root root  79 Jan 19 10:35 arc-theme.list
-rw-r--r-- 1 root root  79 Jan 19 10:35 arc-theme.list.save
-rw-r--r-- 1 root root 124 Jan 19 10:35 numix-ubuntu-ppa-yakkety.list
-rw-r--r-- 1 root root 189 Jan 19 10:35 snwh-ubuntu-pulp-yakkety.list
-rw-r--r-- 1 root root 189 Jan 19 10:35 snwh-ubuntu-pulp-yakkety.list.save
</pre>
<p>Once you find the PPA you want to remove, use the following command to remove it.</p>
<pre>$ sudo rm -Rf /etc/apt/sources.list.d/PPA_NAME.list
</pre>
<p><code>Note:</code> The above three methods are used to remove the PPA source, but it does not remove packages installed by the PPA.</p>
<h4>4) How to Remove a PPA Using ppa-purge Command?</h4>
<p> If you want to delete a PPA repository and all packages installed from the PPA, you can use the <code>ppa-purge</code> command. At the same time, it downgrades installed packages to a version available in official Ubuntu repositories.</p>
<pre>$ sudo apt-get install ppa-purge

$ sudo ppa-purge <strong>PPA_NAME</strong>
</pre>
<p>For instance, we are going to remove the paper icon theme ppa.</p>
<pre>$ sudo ppa-purge ppa:snwh/pulp
</pre>
<p>Hope you will find this article useful, when you removing the PPA on Ubuntu and its Derivatives. If you like our work, please share it on social media to support us.</p>

<div class="4ce8cb410074a13c74175297f2ee75bb" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script id="mNCC" language="javascript">  medianet_width='468';  medianet_height= '60';  medianet_crid='328488081';  </script> <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7730570141079407" data-ad-slot="9495141575"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <nav class="pagination group">
</nav>
</div>
<div class="clear"></div>
</div>
</div>
</article>
<div class="clear"></div>
<p class="post-tags"><span>Tags:</span> <a href="https://www.2daygeek.com/tag/delete-ppa/" rel="tag">Delete PPA</a><a href="https://www.2daygeek.com/tag/personal-package-archive/" rel="tag">Personal Package Archive</a><a href="https://www.2daygeek.com/tag/purge-ppa/" rel="tag">Purge PPA</a><a href="https://www.2daygeek.com/tag/remove-ppa/" rel="tag">Remove PPA</a></p>
<div class="author-bio">
<div class="bio-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d487bef1de15143a7b80a40396e96118?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d487bef1de15143a7b80a40396e96118?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy' /></div>
<p class="bio-name">Magesh Maruthamuthu</p>
<p class="bio-desc">Love to play with all Linux distribution</p>
<div class="clear"></div>
</div>
<ul class="post-nav group">
<li class="next"><a href="https://www.2daygeek.com/install-and-use-advanced-log-file-viewer-navigator-lnav-in-linux/" rel="next"><i class="fas fa-chevron-right"></i><strong>Next story</strong> <span>lnav &#8211; An Advanced Console Based Log File Viewer for Linux</span></a></li>
<li class="previous"><a href="https://www.2daygeek.com/things-to-do-after-installing-elementary-os-0-4-loki-post-installation-guide-tweaks/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Elementary OS 0.4 Loki Post Installation Guide/Tweaks</span></a></li>
</ul>
<h4 class="heading">
<i class="far fa-hand-point-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-20907 post type-post status-publish format-standard has-post-thumbnail hentry category-arch-linux category-centos category-debian category-fedora-2 category-howtos category-linux category-linux-advanced-commands category-linux-commands category-linux-mint category-linux-distributions category-linux-tutorials category-opensuse category-oracle-linux category-red-hat category-red-hat-enterprise-linux category-rhel category-ubuntu tag-become-a-super-user tag-linux tag-su-access-linux tag-sudo-access-linux tag-super-user-do-linux tag-switch-to-root tag-switch-user-linux">
<div class="post-thumbnail">
<a href="https://www.2daygeek.com/how-to-become-a-root-user-super-user-in-linux/" class="hu-rel-post-thumb">
<img width="520" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.2daygeek.com/wp-content/uploads/2020/07/how-to-become-a-root-user-super-user-in-linux-1-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="https://www.2daygeek.com/how-to-become-a-root-user-super-user-in-linux/" rel="bookmark" title="Permalink to How to Become a root User In Linux">How to Become a root User In Linux</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2020-07-21 08:19:59">July 21, 2020</time>
</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-809 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-advanced-commands category-linux-commands category-linux-tutorials category-user-management tag-linux-elevated-access tag-linux-privileged-access tag-linux-sudo-access tag-linux-super-user-access tag-linux-wheel-access tag-root-access">
<div class="post-thumbnail">
<a href="https://www.2daygeek.com/how-to-configure-sudo-access-in-linux/" class="hu-rel-post-thumb">
<img width="520" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.2daygeek.com/wp-content/uploads/2013/11/How-To-Configure-sudo-Access-In-Linux-1-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="https://www.2daygeek.com/how-to-configure-sudo-access-in-linux/" rel="bookmark" title="Permalink to How To Configure sudo Access In Linux?">How To Configure sudo Access In Linux?</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2013-11-19 19:23:46">November 19, 2013</time>
</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-17119 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-check-open-ports tag-linux-scan-open-ports tag-lsof-command tag-netstat-command tag-nmap-command tag-ss-command">
<div class="post-thumbnail">
<a href="https://www.2daygeek.com/linux-scan-check-open-ports-using-netstat-ss-nmap/" class="hu-rel-post-thumb">
<img width="520" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.2daygeek.com/wp-content/uploads/2019/03/How-To-Check-The-List-Of-Open-Ports-In-Linux-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="https://www.2daygeek.com/linux-scan-check-open-ports-using-netstat-ss-nmap/" rel="bookmark" title="Permalink to How to check list of open ports in Linux">How to check list of open ports in Linux</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2019-04-10 08:53:09">April 10, 2019</time>
</p>
</div>
</div>
</article>
</li>
</ul>
<section id="comments" class="themeform">

<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-remove-delete-ppas-on-ubuntu-linux-mint/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.2daygeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc085793b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91" /></p></form> </div>
</section> </div>
</section>
<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">
<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p> <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Twitter" aria-label="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Linkein" aria-label="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-linkedin"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Pinterest" aria-label="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fab fa-pinterest"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Tumblr" aria-label="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fab fa-tumblr"></i></a></li></ul> </div>
<div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title">Linux &#038; Open Source News</h3><a href="https://www.linuxtechnews.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="43" src="https://www.2daygeek.com/wp-content/uploads/2019/05/linuxtechnews-logo-v3-300x43.png" class="image wp-image-17665  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.2daygeek.com/wp-content/uploads/2019/05/linuxtechnews-logo-v3-300x43.png 300w, https://www.2daygeek.com/wp-content/uploads/2019/05/linuxtechnews-logo-v3.png 330w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-8" class="widget widget_text"><h3 class="widget-title">&#8211; Click Here To Get Offers &#8211;</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="7612209571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="media_image-5" class="widget widget_media_image"><h3 class="widget-title">Ethical Hacking Course</h3><a href="https://ethicalhackersacademy.com/?ref=400ewqahhx" target="_blank" rel="noopener noreferrer"><img width="421" height="212" src="https://www.2daygeek.com/wp-content/uploads/2015/11/Hacking-Course-2.png" class="image wp-image-17800  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.2daygeek.com/wp-content/uploads/2015/11/Hacking-Course-2.png 421w, https://www.2daygeek.com/wp-content/uploads/2015/11/Hacking-Course-2-300x151.png 300w" sizes="(max-width: 421px) 100vw, 421px" /></a></div><div id="text-10" class="widget widget_text"><h3 class="widget-title">&#8211; For Better Offers &#8211;</h3> <div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='108135239';  </script> <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">To Search, Type and Hit Enter</h3> <div class="textwidget"><script>
  (function() {
    var cx = '007232544684438091033:5mzh938wm_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title">Google Translater</h3> <div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title">Linux Online Course</h3><a href="https://stacksocial.com/sales/complete-linux-crash-course-includes-topics-on-red-hat-unix-kali-python-and-opensuse?aid=a-4s5jc8po" target="_blank" rel="noopener noreferrer"><img width="402" height="355" src="https://www.2daygeek.com/wp-content/uploads/2015/11/Linux-Online-Course.png" class="image wp-image-17806  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.2daygeek.com/wp-content/uploads/2015/11/Linux-Online-Course.png 402w, https://www.2daygeek.com/wp-content/uploads/2015/11/Linux-Online-Course-300x265.png 300w" sizes="(max-width: 402px) 100vw, 402px" /></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>
<div class="hu-pad group">
<div class="grid one-half">
<div id="copyright">
<p></p>
</div>
<div id="credit" style="">
<p><a href="https://www.2daygeek.com">2daygeek</a> :- Linux Tips and Tricks, Linux How-to Guides and Tutorials is licensed under a <a href="https://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">(cc) BY-NC</a></p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Twitter" aria-label="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Linkein" aria-label="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fab fa-linkedin"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Pinterest" aria-label="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fab fa-pinterest"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Tumblr" aria-label="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fab fa-tumblr"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>
<script type='text/javascript' src='https://www.2daygeek.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.min.js?ver=5.5.3' id='wf-cookie-consent-cookiechoices-js'></script>
<script type='text/javascript' src='https://www.2daygeek.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hu-front-scripts-js-extra'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.2daygeek.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"b577181b12"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.2daygeek.com\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.6.10","mainScriptUrl":"https:\/\/www.2daygeek.com\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.6.10","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":false,"slideshow_speed":5000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.6.10' id='hu-front-scripts-js' defer></script>
<script type='text/javascript' src='https://www.2daygeek.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.2daygeek.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.2daygeek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<!--[if lt IE 9]>
<script src="https://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"https:\/\/www.2daygeek.com\/about-us\/","wf_position":"top","language":"en"};
</script>
</body>
</html>