<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71235901-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="PuHJs7y90OgOH37jomlyBr-hu1ME7p4zbt8O9C7X8ng"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.2daygeek.com/xmlrpc.php">
<title>Classifier - Organize Files in Your Directory | 2daygeek</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<meta name="description" content="I recently stumbled upon about Classifier app, which automatically organize files in your current directory, by classifying them into folders of Xls, Docs, .png"/>
<meta name="keywords" content="classifier,organizer,organize files,organize directory"/>
<link rel="canonical" href="http://www.2daygeek.com/classifier-automatically-organize-directory-linux/"/>
 
<link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Feed" href="http://www.2daygeek.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Comments Feed" href="http://www.2daygeek.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Classifier &#8211; A Tool to Organize Files in Your Directory Instantly Comments Feed" href="http://www.2daygeek.com/classifier-automatically-organize-directory-linux/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.2daygeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='spu-css-css' href='http://www.2daygeek.com/wp-content/plugins/social-popup/spu.css?ver=1.6.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='arconix-shortcodes-css' href='http://www.2daygeek.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://www.2daygeek.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-main-style-css' href='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-stylesheet-css' href='http://www.2daygeek.com/wp-content/themes/my-child-theme/style.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='hueman-font-awesome-css' href='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.2daygeek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{text-align:left!important;padding:.3em .4em!important}.tablepress td{border:2px solid #DDD}</style>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.6.4.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/social-popup/spu.js?ver=1.6.4.3'></script>
<link rel='https://api.w.org/' href='http://www.2daygeek.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.2daygeek.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.2daygeek.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Notepadqq &#8211; Source Code Editor for Linux' href='http://www.2daygeek.com/install-notepadqq-source-code-editor-in-arch-linux-mint-ubuntu-debian-fedora/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.2daygeek.com/?p=13718'/>
<link rel="alternate" type="application/json+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Fclassifier-automatically-organize-directory-linux%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Fclassifier-automatically-organize-directory-linux%2F&#038;format=xml"/>
<script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
<style type="text/css" id="ha-fun-ab">@-webkit-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}@-moz-keyframes super-rainbow{0%{text-shadow:0px 0px 2px;}20%{text-shadow:0px 0px 5px;}40%{text-shadow:0px 0px 10px;}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px;}100%{text-shadow:0px 0px 5px;}}#wp-admin-bar-customize .ab-item:before{color:#7ECEFD;-webkit-animation:super-rainbow 4s infinite linear;-moz-animation:super-rainbow 4s infinite linear;}</style>
<style type="text/css">.spu-button{margin-left:15px;margin-left:15px;display:inline-table;margin-top:12px;vertical-align:middle;}#spu-msg-cont{border-bottom:1px solid#ccc;border-top:1px solid#ccc;background-image:linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-o-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-moz-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-webkit-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-ms-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);background-image:-webkit-gradient(linear,left bottom,left top,color-stop(0,#D8E7FC),color-stop(0.85,#EBF2FC));padding:16px;}#spu-msg{margin:0 0 22px;}.step-clear{clear:both!important;}#spu-title{font-family:'Lucida Sans Unicode,Lucida Grande,sans-serif!important;
	font-size:12px;
	padding:12px 0 9px 10px;
	font-size:16px;
}					</style>			
					<script type="text/javascript">
						jQuery(document).ready(function($){
								
						setTimeout( 
						function(){				
							socialPopUP({
								// Configure display of popup
								advancedClose: true,
								opacity: "0.65",
								s_to_close: "0",
								days_no_click: "99",
								segundos : "seconds",
								esperar : "Wait",
								thanks_msg : "Thanks for supporting our site!!!",
								thanks_sec : "3",
							})
						}
							,1000								);
						});	
						
						
					</script>
					
	<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme' s style.css,disable dynamic styles */

.search-expand,
#nav-topbar.nav-container { background-color: #3b8dbd; }@media only screen and (min-width: 720px) {#nav-topbar .nav ul{background-color:#3b8dbd;}}#nav-header.nav-container{background-color:#fa720e;}@media only screen and (min-width: 720px) {#nav-header .nav ul{background-color:#fa720e;}}img{-webkit-border-radius:2px;border-radius:2px;}body{background-color:#eaeaea;}</style>
</head>
<body class="post-template-default single single-post postid-13718 single-format-standard wp-custom-logo col-2cl full-width topbar-enabled unknown">
<div id="wrapper">
<header id="header">
<nav class="nav-container group" id="nav-topbar">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"> </div>
<div class="nav-wrap container"><ul id="menu-menu-1" class="nav container-inner group"><li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-293"><a href="http://www.2daygeek.com/">HOME</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10920"><a href="http://linuxnews.2daygeek.com/">LINUX NEWS</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.2daygeek.com/about-us/">ABOUT US</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.2daygeek.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.2daygeek.com/disclaimer/">DISCLAIMER</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://www.2daygeek.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="http://www.2daygeek.com/support-us/">SUPPORT US</a></li>
<li id="menu-item-8366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8366"><a href="http://www.2daygeek.com/category/os-tweaks/">OS TWEAK</a></li>
<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="http://www.2daygeek.com/category/icon-theme/">ICONS</a></li>
<li id="menu-item-12013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12013"><a href="http://www.2daygeek.com/category/gtk-theme/">THEMES</a></li>
</ul></div>
<div class="container">
<div class="container-inner">
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner">
<form method="get" class="searchform themeform" action="http://www.2daygeek.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form> </div>
</div>
</div> 
</div> 
</nav>  <div class="container group">
<div class="container-inner">
<div class="group pad">
<p class="site-title"><a class="custom-logo-link" href="http://www.2daygeek.com/" rel="home"><img src="http://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek"></a></p>
<p class="site-description"></p>
<div id="header-widgets">
<div style="float:left;border:solid 0px;height:90px;width:728px;"><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "847533357";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUF666N9' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<script type="text/javascript" src="https://stacksocial-production-stacksocial.netdna-ssl.com/assets/dealOfTheDay.js"></script><script type="text/javascript">ss_DealOfTheDay.addUrlParam("aid=a-4s5jc8po");</script>
</div> 
</div>
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle"><i class="fa fa-bars"></i></div>
<div class="nav-text"> </div>
<div class="nav-wrap container">
<ul id="menu-menu-2" class="nav container-inner group"><li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="http://www.2daygeek.com/category/linux-distributions/">LINUX DISTRO&#8217;S</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="http://www.2daygeek.com/category/linux-commands/">LINUX COMMAND&#8217;S</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://www.2daygeek.com/category/webserver/">WEBSERVER</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.2daygeek.com/category/monitoring-tools/">MONITORING TOOLS</a></li>
<li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="http://www.2daygeek.com/category/package-management/">PACKAGE MANAGEMENT</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="http://www.2daygeek.com/category/repository/">REPOSITORY</a></li>
<li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="http://www.2daygeek.com/category/free-cloud-storage/">FREE CLOUD STORAGE</a></li>
<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="http://www.2daygeek.com/category/owncloud/">OWNCLOUD</a></li>
</ul> </div>
</nav> 
</div> 
</div> 
</header> 
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="http://www.2daygeek.com/category/general/" rel="category tag">General</a></li>
</ul>
</div> 
<div class="pad group">
<article class="post-13718 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-classifier tag-organize-directory tag-organize-files tag-organizer">
<div class="post-inner group">
<h1 class="post-title entry-title">Classifier &#8211; A Tool to Organize Files in Your Directory Instantly</h1>
<p class="post-byline">by <span class="vcard author">
<span class="fn"><a href="http://www.2daygeek.com/author/prakash/" title="Posts by Prakash Subramanian" rel="author">Prakash Subramanian</a></span>
</span> &middot;
<span class="published">Published : March 28, 2017 || Last Updated: March 28, 2017</span>
</p>
<div class="clear"></div>
<div class="entry themeform">
<div class="entry-inner">
 
<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="8826511175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>I recently stumbled upon about <a href="https://github.com/bhrigu123/classifier" target="_blank">Classifier</a> app, which automatically organize files in your current directory, by classifying them into folders of Xls, Docs, .png, .jpeg, vidoe, music, pdfs, images, ISO, etc.</p>
<p>If i&#8217;m not wrong, all our download folder is pretty Sloppy compare with others because most of the downloaded files are sitting over there and we can&#8217;t delete blindly, which leads to lose some important files. Also not possible to create bunch of folders based on the files and move appropriate files into folder manually.</p>
<p>So, what to do to avoid this ? Better to organize files with help of classifier, later we can delete unnecessary files easily. Classifier app was written in Python.</p>
<p>How to Organize directory ? Simple navigate to corresponding directory, where you want to organize/classify your files and run the <code>classifier</code> command, it will take few mins or more depends on the directory files count or quantity.</p>
<p>Make a note, there is no undo option, if you want to go back. So, finalize before run classifier in directory. Also, it wont move folders.</p>
<h4>Install Classifier in Linux through pip</h4>
<p> pip is a recommended tool for installing Python packages in Linux. Use pip command instead of package manager to get latest build.</p>
<p>For Debian based systems.</p>
<pre>
$ sudo apt-get install python-pip
</pre>
<p>For RHEL/CentOS based systems.</p>
<pre>
$ sudo yum install python-pip
</pre>
<p>For Fedora</p>
<pre>
$ sudo dnf install python-pip
</pre>
<p>For openSUSE</p>
<pre>
$ sudo zypper install python-pip
</pre>
<p>For Arch Linux based systems</p>
<pre>
$ sudo pacman -S python-pip
</pre>
<p>Finally run the pip tool to install Classifier on Linux.</p>
<pre>
$ sudo pip install classifier
</pre>
<h4>Organize pattern files into specific folders</h4>
<p> First i will go with default option which will organize pattern files into specific folders. This will create bunch of directories based on the file types and move them into specific folders.</p>
<p>See my directory, how its looking now (Before run classifier command).</p>
<pre>
$ pwd
/home/magi/classifier

$ ls -lh
total 139M
-rw-r--r-- 1 magi magi 4.5M Mar 21 21:21 Aaluma_Doluma.mp3
-rw-r--r-- 1 magi magi  26K Mar 21 21:12 battery-monitor_0.4-xenial_all.deb
-rw-r--r-- 1 magi magi  24K Mar 21 21:12 buku-command-line-bookmark-manager-linux.png
-rw-r--r-- 1 magi magi    0 Mar 21 21:43 config.php
-rw-r--r-- 1 magi magi   25 Mar 21 21:13 core.py
-rw-r--r-- 1 magi magi 101K Mar 21 21:12 drawing.svg
-rw-r--r-- 1 magi magi  86M Mar 21 21:12 go1.8.linux-amd64.tar.gz
-rw-r--r-- 1 magi magi   28 Mar 21 21:13 index.html
-rw-r--r-- 1 magi magi   27 Mar 21 21:13 index.php
-rw-r--r-- 1 magi magi  48M Apr 30  2016 Kabali Tamil Movie _ Official Teaser _ Rajinikanth _ Radhika Apte _ Pa Ranjith-9mdJV5-eias.webm
-rw-r--r-- 1 magi magi   28 Mar 21 21:12 magi1.txt
-rw-r--r-- 1 magi magi   66 Mar 21 21:12 ppa.py
-rw-r--r-- 1 magi magi 1.1K Mar 21 21:12 Release.html
-rw-r--r-- 1 magi magi  45K Mar 21 21:12 v0.4.zip
</pre>
<p>Navigate to corresponding directory where you want to organize files, then run <code>classifier</code> command without any option to achieve it.</p>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730570141079407" data-ad-slot="6977341179" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<pre>
$ classifier
Scanning Files
Done!
</pre>
<p>See the Directory look, after run classifier command</p>
<pre>
$ ls -lh
total 44K
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Archives
-rw-r--r-- 1 magi magi    0 Mar 21 21:43 config.php
-rw-r--r-- 1 magi magi   25 Mar 21 21:13 core.py
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 DEBPackages
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Documents
-rw-r--r-- 1 magi magi   28 Mar 21 21:13 index.html
-rw-r--r-- 1 magi magi   27 Mar 21 21:13 index.php
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Music
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Pictures
-rw-r--r-- 1 magi magi   66 Mar 21 21:12 ppa.py
-rw-r--r-- 1 magi magi 1.1K Mar 21 21:12 Release.html
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Videos
</pre>
<p>Make a note, this will organize only general category files such docs, audio, video, pictures, archive, etc and wont organize .py, .html, .php, etc.,.</p>
<h4>Classify specific file types into specific folder</h4>
<p> To Classify specific file types into specific folder, just add <code>-st</code> (mention the file type) &#038; <code>-sf</code> (folder name) followed by classifier command.</p>
<p>For best understanding, i&#8217;m going to move <code>.py</code>, <code>.html</code> &#038; <code>.php</code> files into <code>Development</code> folder. See the exact command to achieve it.</p>
<pre>
$ classifier -st .py .html .php -sf "Development" 
Scanning Files
Done!
</pre>
<p>If the folder doesn&#8217;t exit, it will create the new one and organize the files into that. See the following output. It created <code>Development</code> directory and moved all the files inside the directory.</p>
<pre>
$ ls -lh
total 28K
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Archives
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 DEBPackages
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:51 Development
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Documents
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Music
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Pictures
drwxr-xr-x 2 magi magi 4.0K Mar 21 21:28 Videos
</pre>
<p>For better clarification, i have listed Development folder files.</p>
<pre>
$ ls -lh Development/
total 12K
-rw-r--r-- 1 magi magi  0 Mar 21 21:43 config.php
-rw-r--r-- 1 magi magi 25 Mar 21 21:13 core.py
-rw-r--r-- 1 magi magi 28 Mar 21 21:13 index.html
-rw-r--r-- 1 magi magi 27 Mar 21 21:13 index.php
-rw-r--r-- 1 magi magi  0 Mar 21 21:43 ppa.py
-rw-r--r-- 1 magi magi  0 Mar 21 21:43 Release.html
</pre>
<p>To Organize files by Date. It will organize current directory files based on the date.</p>
<pre>
$ classifier -dt
</pre>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='827143833';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
</div>
<p>To save organized files in different location, add <code>-d</code> (source directory) &#038; <code>-o</code> (destination directory) followed by classifier command.</p>
<pre>
$  classifier -d /home/magi/organizer -o /home/magi/2g
</pre>
 
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">  medianet_width='468';  medianet_height= '60';  medianet_crid='328488081';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> <nav class="pagination group">
</nav> 
</div>
<div class="clear"></div>
</div> 
</div> 
</article> 
<div class="clear"></div>
<p class="post-tags"><span>Tags:</span> <a href="http://www.2daygeek.com/tag/classifier/" rel="tag">Classifier</a><a href="http://www.2daygeek.com/tag/organize-directory/" rel="tag">Organize Directory</a><a href="http://www.2daygeek.com/tag/organize-files/" rel="tag">Organize Files</a><a href="http://www.2daygeek.com/tag/organizer/" rel="tag">Organizer</a></p>
<div class="author-bio">
<div class="bio-avatar"><img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/a63ae0e65242a8bd9b9a29e257060a89?s=128&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/a63ae0e65242a8bd9b9a29e257060a89?s=256&amp;d=mm&amp;r=g 2x" class="avatar avatar-128 photo" height="128" width="128"><noscript><img alt='' src='http://1.gravatar.com/avatar/a63ae0e65242a8bd9b9a29e257060a89?s=128&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a63ae0e65242a8bd9b9a29e257060a89?s=256&amp;d=mm&amp;r=g 2x' class='avatar avatar-128 photo' height='128' width='128'/></noscript></div>
<p class="bio-name">Prakash Subramanian</p>
<p class="bio-desc">Prakash Subramanian is a Linux lover and has 3.5+ years of experience in linux server administration with major Linux distribution such as (RHEL, CentOS, Ubuntu). He is currently working as a Senior L2 Linux Server administrator.</p>
<div class="clear"></div>
</div>
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="http://www.2daygeek.com/install-notepadqq-source-code-editor-in-arch-linux-mint-ubuntu-debian-fedora/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Notepadqq &#8211; Source Code Editor for Linux</span></a></li>
</ul>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-13681 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-bookmark-manager tag-command-line-bookmark-manager">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/buku-command-line-bookmark-manager-linux/" title="Buku &#8211; A Powerful Command-line Bookmark Manager for Linux">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/03/buku-command-line-bookmark-manager-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"/></noscript> </a>
</div> 
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/buku-command-line-bookmark-manager-linux/" rel="bookmark" title="Buku &#8211; A Powerful Command-line Bookmark Manager for Linux">Buku &#8211; A Powerful Command-line Bookmark Manager for Linux</a>
</h4> 
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2017-03-21 13:31:12">March 21, 2017</time>
</p>
</div> 
</div> 
</article>
</li> 
<li class="related post-hover">
<article class="post-12287 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/how-to-install-configure-jenkins-on-debian-ubuntu-arch-linux-mint/" title="How to install &#038; configure Jenkins on Debian/Ubuntu/ArchLinux">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/10/install-jenkins-on-debian-ubuntu-archlinux-linuxmint-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"/></noscript> </a>
</div> 
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/how-to-install-configure-jenkins-on-debian-ubuntu-arch-linux-mint/" rel="bookmark" title="How to install &#038; configure Jenkins on Debian/Ubuntu/ArchLinux">How to install &#038; configure Jenkins on Debian/Ubuntu/ArchLinux</a>
</h4> 
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2016-10-26 00:05:20">October 26, 2016</time>
</p>
</div> 
</div> 
</article>
</li> 
<li class="related post-hover">
<article class="post-2208 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-how-to-integrate-thunderbird-with-openfire-using-xmpp tag-how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat tag-how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-functionality tag-step-by-step-configuration-of-thunderbird-with-openfire-using-xmpp-for-chat tag-thunderbird-chat-integration-with-openfire tag-thunderbird-integration-with-openfire">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat/" title="How to integrate Thunderbird with openfire using xmpp for chat">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2014/06/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat-19-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"/></noscript> </a>
</div> 
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/how-to-integrate-thunderbird-with-openfire-using-xmpp-for-chat/" rel="bookmark" title="How to integrate Thunderbird with openfire using xmpp for chat">How to integrate Thunderbird with openfire using xmpp for chat</a>
</h4> 
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2014-06-13 15:00:10">June 13, 2014</time>
</p>
</div> 
</div> 
</article>
</li> 
</ul> 
<div id="disqus_thread">
</div>
</div> 
</section> 
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p>
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul> </div>
<div id="text-8" class="widget widget_text"><h3 class="widget-title">&#8211; Google Ads &#8211;</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="7612209571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="text-10" class="widget widget_text"><h3 class="widget-title">&#8211; Yahoo Ads &#8211;</h3> <div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='108135239';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script></div>
</div><div id="text-12" class="widget widget_text"><h3 class="widget-title">StackCommerce</h3> <div class="textwidget"><iframe src="https://stacksocial.com/300250/learn-linux-in-5-days-and-level-up-your-career?aid=a-4s5jc8po" width="300" height="250" style="border: none;"></iframe></div>
</div><div id="wp_subscribe-3" class="widget wp_subscribe">
<div class="wp-subscribe no-name-field" id="wp-subscribe">
<h4 class="title">Get Latest LINUX Tips</h4>
<p class="text"></p>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=2daygeekfeed', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" _lpchecked="1">
                        <input class="email-field" type="text" value="" placeholder="Enter your email here" name="email">
                        <input type="hidden" value="2daygeekfeed" name="uri"><input type="hidden" name="loc" value="en_US">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now">
                    </form>
                
                                <div class="clear"></div>
                
                <p class="footer-text"></p>
                
            </div><!--subscribe_widget-->
        
        </div><div id="text-3" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '014898341766687711766:ajz3putspfm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">Follow us</h3>			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/107364365185869631781" data-layout="landscape" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>2daygeek &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p><a href="http://www.2daygeek.com">2daygeek</a> :- Linux Tips & Tricks, Linux How-to Guides & Tutorials is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">(cc) BY-NC</a></p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul>          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div id="spu-bg"></div>
				<div id="spu-main"><a href="#" onClick="spuFlush(99);" id="spu-close">Close</a><div id='spu-title'>Please support the site</div>
<div id='spu-msg-cont'>
     <div id='spu-msg'>
     By clicking any of these buttons you help our site to get better </br>
     <div class="spu-button spu-twitter"><a href="https://twitter.com/2daygeek" class="twitter-follow-button" data-show-count="false" >Follow Me</a></div> <div class="spu-button spu-facebook"><div id="fb-root"></div><div class="fb-like" data-href="https://www.facebook.com/2daygeek" data-send="false" data-width="450" data-show-faces="true"data-layout="button_count"></div></div> <div class="spu-button spu-google"><div class="g-plusone" data-callback="googleCB" data-onendinteraction="closeGoogle" data-recommendations="false" data-annotation="bubble" data-size="medium" data-href="https://www.google.com/+2daygeeks"></div></div>
     </div>
    <div class='step-clear'></div>
</div><span id="spu-timer"></span><div id="spu-bottom"></div></div><link rel='stylesheet' id='wp-subscribe-css'  href='http://www.2daygeek.com/wp-content/plugins/wp-subscribe/css/wp-subscribe.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"13718 http:\/\/www.2daygeek.com\/?p=13718","disqusShortname":"2daygeek","disqusTitle":"Classifier \u2013 A Tool to Organize Files in Your Directory Instantly","disqusUrl":"http:\/\/www.2daygeek.com\/classifier-automatically-organize-directory-linux\/","options":{"manualSync":false},"postId":"13718"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"2daygeek"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"http:\/\/www.2daygeek.com\/about-us\/","wf_position":"top","language":"en"};
</script>
</body>
</html>
