<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71235901-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="PuHJs7y90OgOH37jomlyBr-hu1ME7p4zbt8O9C7X8ng"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.2daygeek.com/xmlrpc.php">
<title>ArchI0 – Arch Linux Applications Post Installation Script | 2daygeek</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<meta name="description" content="We have wrote many articles about post installation script for varies distributions, even we have an article for Arch Linux post installation steps that to"/>
<meta name="keywords" content="archi0,arch linux,post installation script,bash"/>
<link rel="canonical" href="http://www.2daygeek.com/archi0-arch-linux-applications-post-installation-script/"/>

<link rel="dns-prefetch" href="//connect.facebook.net"/>
<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//apis.google.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Feed" href="http://www.2daygeek.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; Comments Feed" href="http://www.2daygeek.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="2daygeek &raquo; ArchI0 – Arch Linux Applications Post Installation Script Comments Feed" href="http://www.2daygeek.com/archi0-arch-linux-applications-post-installation-script/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.2daygeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="spu-css-css" href="http://www.2daygeek.com/wp-content/plugins/social-popup/spu.css?ver=1.6.4.3" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3" type="text/css" media="all"/>
<link rel="stylesheet" id="arconix-shortcodes-css" href="http://www.2daygeek.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="gglcptch-css" href="http://www.2daygeek.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30" type="text/css" media="all"/>
<link rel="stylesheet" id="hueman-main-style-css" href="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20" type="text/css" media="all"/>
<link rel="stylesheet" id="theme-stylesheet-css" href="http://www.2daygeek.com/wp-content/themes/my-child-theme/style.css?ver=3.3.20" type="text/css" media="all"/>
<link rel="stylesheet" id="hueman-font-awesome-css" href="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="http://www.2daygeek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8" type="text/css" media="all"/>
<style id="tablepress-default-inline-css" type="text/css">
.tablepress tbody td{text-align:left!important;padding:.3em .4em!important}.tablepress td{border:2px solid #DDD}
</style>
<script type="text/javascript" src="http://www.2daygeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js?ver=1.6.4.3#xfbml=1"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=1.6.4.3"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js?ver=1.6.4.3"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/social-popup/spu.js?ver=1.6.4.3"></script>
<link rel="https://api.w.org/" href="http://www.2daygeek.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.2daygeek.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.2daygeek.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Gtop &#8211; Awesome Graphical System Monitoring Dashboard For Terminal" href="http://www.2daygeek.com/gtop-terminal-graphical-system-monitoring-tool-linux/"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://www.2daygeek.com/?p=14641"/>
<link rel="alternate" type="application/json+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Farchi0-arch-linux-applications-post-installation-script%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.2daygeek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.2daygeek.com%2Farchi0-arch-linux-applications-post-installation-script%2F&#038;format=xml"/>
 <script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
<style type="text/css" id="ha-fun-ab">
              @-webkit-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }
              @-moz-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }

              #wp-admin-bar-customize .ab-item:before {
                  color:#7ECEFD;
                  -webkit-animation: super-rainbow 4s infinite linear;
                   -moz-animation: super-rainbow 4s infinite linear;
              }
            </style>
<style type="text/css">
					.spu-button {
		margin-left:15px;
		margin-left: 15px;
		display: inline-table;
		margin-top: 12px;
		vertical-align: middle;
}
#spu-msg-cont {
	border-bottom:1px solid#ccc;
	border-top:1px solid#ccc;
	background-image:linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);
	background-image:-o-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);
	background-image:-moz-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);
	background-image:-webkit-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);
	background-image:-ms-linear-gradient(bottom,#D8E7FC 0%,#EBF2FC 65%);
	background-image:-webkit-gradient(linear,left bottom,left top,color-stop(0,#D8E7FC),color-stop(0.85,#EBF2FC));
	padding:16px;
}
#spu-msg {
	margin:0 0 22px;
}
.step-clear {
	clear:both!important;
}
#spu-title {
	font-family:'Lucida Sans Unicode,Lucida Grande,sans-serif!important;
	font-size:12px;
	padding:12px 0 9px 10px;
	font-size:16px;
}					</style>
<script type="text/javascript">
						jQuery(document).ready(function($){
								
						setTimeout( 
						function(){				
							socialPopUP({
								// Configure display of popup
								advancedClose: true,
								opacity: "0.65",
								s_to_close: "0",
								days_no_click: "99",
								segundos : "seconds",
								esperar : "Wait",
								thanks_msg : "Thanks for supporting our site!!!",
								thanks_sec : "3",
							})
						}
							,1000								);
						});	
						
						
					</script>
<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-size:1.00rem; }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments span:before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #3b8dbd}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #3b8dbd; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #3b8dbd; background-color: rgba(59,141,189,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #3b8dbd; background-color: rgba(59,141,189,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #fa720e; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #fa720e; }
}
        img { -webkit-border-radius: 2px; border-radius: 2px; }body { background-color: #eaeaea; }</style>
</head>
<body class="post-template-default single single-post postid-14641 single-format-standard wp-custom-logo col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">
<header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop  topbar-transparent">
<nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
<div class="mobile-title-logo-in-header"> <p class="site-title"><a class="custom-logo-link" href="http://www.2daygeek.com/" rel="home" title="2daygeek | Home page"><img src="http://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek"></a></p>
</div>

<div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
<div class="ham__navbar-span-wrapper">
<span class="line line-1"></span>
<span class="line line-2"></span>
<span class="line line-3"></span>
</div>
</div>
<div class="nav-text"></div>
<div class="nav-wrap container">
<ul class="nav container-inner group mobile-search">
<li>
<form method="get" class="searchform themeform" action="http://www.2daygeek.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form> </li>
</ul>
<ul id="menu-menu-2" class="nav container-inner group"><li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="http://www.2daygeek.com/category/linux-distributions/">LINUX DISTRO&#8217;S</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="http://www.2daygeek.com/category/linux-commands/">LINUX COMMAND&#8217;S</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://www.2daygeek.com/category/webserver/">WEBSERVER</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.2daygeek.com/category/monitoring-tools/">MONITORING TOOLS</a></li>
<li id="menu-item-6883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="http://www.2daygeek.com/category/package-management/">PACKAGE MANAGEMENT</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="http://www.2daygeek.com/category/repository/">REPOSITORY</a></li>
<li id="menu-item-6986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="http://www.2daygeek.com/category/free-cloud-storage/">FREE CLOUD STORAGE</a></li>
<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="http://www.2daygeek.com/category/owncloud/">OWNCLOUD</a></li>
</ul> </div>
</nav>
<nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
<div class="nav-text"></div>
<div class="topbar-toggle-down">
<i class="fa fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
<i class="fa fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
</div>
<div class="nav-wrap container">
<ul id="menu-menu-1" class="nav container-inner group"><li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-293"><a href="http://www.2daygeek.com/">HOME</a></li>
<li id="menu-item-10920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10920"><a href="http://linuxnews.2daygeek.com/">LINUX NEWS</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.2daygeek.com/about-us/">ABOUT US</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.2daygeek.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.2daygeek.com/disclaimer/">DISCLAIMER</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://www.2daygeek.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="http://www.2daygeek.com/support-us/">SUPPORT US</a></li>
<li id="menu-item-8366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8366"><a href="http://www.2daygeek.com/category/os-tweaks/">OS TWEAK</a></li>
<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="http://www.2daygeek.com/category/icon-theme/">ICONS</a></li>
<li id="menu-item-12013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12013"><a href="http://www.2daygeek.com/category/gtk-theme/">THEMES</a></li>
</ul> </div>
<div id="topbar-header-search" class="container">
<div class="container-inner">
<div class="toggle-search"><i class="fa fa-search"></i></div>
<div class="search-expand">
<div class="search-expand-inner"><form method="get" class="searchform themeform" action="http://www.2daygeek.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form></div>
</div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<div class="group pad central-header-zone">
<div class="logo-tagline-group">
<p class="site-title"><a class="custom-logo-link" href="http://www.2daygeek.com/" rel="home" title="2daygeek | Home page"><img src="http://www.2daygeek.com/wp-content/uploads/2015/12/2day-geek-new-logo-final.png" alt="2daygeek"></a></p>
<p class="site-description"></p>
</div>
<div id="header-widgets">
<div style="float:left;border:solid 0px;height:60px;width:468px;">
<script id="mNCC" language="javascript">  medianet_width='468';  medianet_height= '60';  medianet_crid='328488081';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
</div>
</div>
</div>
<nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-3">
<div class="nav-text"></div>
<div class="nav-wrap container">
<ul id="menu-menu-3" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="http://www.2daygeek.com/category/linux-distributions/">LINUX DISTRO&#8217;S</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="http://www.2daygeek.com/category/linux-commands/">LINUX COMMAND&#8217;S</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://www.2daygeek.com/category/webserver/">WEBSERVER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="http://www.2daygeek.com/category/monitoring-tools/">MONITORING TOOLS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6883"><a href="http://www.2daygeek.com/category/package-management/">PACKAGE MANAGEMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="http://www.2daygeek.com/category/repository/">REPOSITORY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6986"><a href="http://www.2daygeek.com/category/free-cloud-storage/">FREE CLOUD STORAGE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="http://www.2daygeek.com/category/owncloud/">OWNCLOUD</a></li>
</ul> </div>
</nav>
</div>
</div>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content">
<div class="page-title pad group">
<ul class="meta-single group">
<li class="category"><a href="http://www.2daygeek.com/category/arch-linux/" rel="category tag">Arch Linux</a></li>
</ul>
</div>
<div class="pad group">
<article class="post-14641 post type-post status-publish format-standard has-post-thumbnail hentry category-arch-linux tag-arch-linux tag-archi0 tag-bash tag-post-installation-script">
<div class="post-inner group">
<h1 class="post-title entry-title">ArchI0 – Arch Linux Applications Post Installation Script</h1>
<p class="post-byline">by <span class="vcard author">
<span class="fn"><a href="http://www.2daygeek.com/author/2daygeek/" title="Posts by 2daygeek" rel="author">2daygeek</a></span>
</span> &middot;
<span class="published">Published : August 24, 2017 || Last Updated: August 24, 2017</span>
 </p>
<div class="clear"></div>
<div class="entry themeform">
<div class="entry-inner">

<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="8826511175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="3265433976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>We have wrote many articles about post installation script for varies distributions, even we have an article for Arch Linux post installation steps that to manual method and we didn&#8217;t get a proper utility for Arch Linux automatic post installation script till now.</p>
<p>Today, we came to know about <a href="https://github.com/SifoHamlaoui/ArchI0" target="_blank">ArchI0</a> utility which is capable to perform automatic applications installation. It&#8217;s a CLI based menu driven script that allows beginners (if the doesn&#8217;t know what are the applications needs to be installed on Arch Linux system for day to day operations) to install required essential applications in simple way.</p>
<p>This script have 90 easy-to-install Arch Linux applications with 13 categories. Each categories has multiple choice of applications and allows users to decide which one they want to install. Developer pulled the applications list from Arch Linux ALL APPLICATIONS List.</p>
<p style="padding: 15px; background-color: #f2f9e5; border: 1px solid #ddefbc; color: #75a025;"><strong>Suggested Read : </strong><br/>
<strong>(#) </strong> <a style="color: #75a025; text-decoration: none;" href="http://www.2daygeek.com/arch-linux-installation-guide/" target="_blank">Arch Linux installation guide</a><br/>
<strong>(#) </strong> <a style="color: #75a025; text-decoration: none;" href="http://www.2daygeek.com/install-xfce-mate-kde-gnome-cinnamon-lxqt-lxde-budgie-deepin-enlightenment-desktop-environment-on-arch-linux/" target="_blank">Pick A Suitable Desktop Environment For Arch Linux</a><br/>
<strong>(#) </strong> <a style="color: #75a025; text-decoration: none;" href="http://www.2daygeek.com/arch-linux-post-installation-30-things-to-do-after-installing-arch-linux/" target="_blank">Arch Linux Post Installation (30 Things to do after Installing Arch Linux)</a><br/>
<strong>(#) </strong> <a style="color: #75a025; text-decoration: none;" href="http://www.2daygeek.com/cylon-arch-linux-maintenance-program-tool/" target="_blank">Cylon – Arch Linux Distribution Maintenance Program/Tool</a><br/>
<strong>(#) </strong> <a style="color: #75a025; text-decoration: none;" href="http://www.2daygeek.com/search-arch-wiki-website-command-line-terminal/" target="_blank">How To Search The Arch Wiki Website Right From Terminal</a>
</p>
<p>The script requires the root privileges to install and update the software&#8217;s. It&#8217;s comes with two scripts <code>ArchI0live</code> &#038; <code>ArchI0</code>, the live one is help you to test the script without installing it.</p>
<h4>How to Install ArchI0</h4>
<p> To install ArchI0, just clone the developer github repository and perform the installation since it doesn&#8217;t have official and AUR package.</p>
<p>clone the ArchI0 repository from github.</p>
<pre>$ git clone https://github.com/SifoHamlaoui/ArchI0.git && cd ArchI0
</pre>
<p>Set the executable permission the shell file.</p>
<pre>$ chmod +x ArchI0live.sh
</pre>
<p>Run the script. The script will install the required programs and ask for the script installation when you hit <code>Y</code> ArchI0 script will be installed on your system.</p>
<pre>$ sudo ./ArchI0live.sh
                ___              __    ________          ___  ____ 
               /   |  __________/ /_  /  _/ __ \   _   _<  / / __ \
              / /| | / ___/ ___/ __ \ / // / / /  | | / / / / / / /
             / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_/ /_/ / 
            /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)____/  
                                                                   
This script Is under GPLv3 License

  Preparing To Run Script
 Checking For ROOT: PASSED
  What Is Your OS Architecture? {32/64} <strong>64</strong>

 Updating ..... 
Update Completed
Script is not installed. Do you want to install it ? (Y/N)
<strong>y</strong>
Script should now be installed. Launching it !
You can run the script anytime by typing 'ArchI0' on the Terminal
</pre>
<p>After running the above command, initially it will check whether root password is correct or not?, input your system architecture then finally hit <code>y</code> to install the <code>ArchI0</code> script on system.</p>
<p>After ArchI0 script installed, it will be redirected to main menu for applications installation. As i told in the beginning of the article, it has 90 applications with 13 categories. Hit <code>a</code> to know more about script and if you have done, press <code>q</code> to exit the script.</p>

<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730570141079407" data-ad-slot="6977341179" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<pre>                ___              __    ________          ___  ____ 
               /   |  __________/ /_  /  _/ __ \   _   _<  / / __ \
              / /| | / ___/ ___/ __ \ / // / / /  | | / / / / / / /
             / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_/ /_/ / 
            /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)____/  
                                                                   
This script Is under GPLv3 License

 [ R00T MENU ]
Make A Choice
        1)    Text Editors
        2)    FTP/Torrent Applications
        3)    Download Managers
        4)    Network managers
        5)    VPN clients
        6)    Chat Applications
        7)    Image Editors
        8)    Video editors/Record
        9)    Archive Handlers
       10)    Audio Applications
       11)    Other Applications
       12)    Development Environments
       13)    Browser/Web Plugins
       14)    Dotfiles
       15)    Usefull Links
      ------------------------
        a)    About ArchI0 Script
        q)    Leave ArchI0 Script

 Choose An Option: 
</pre>
<h4>How to Use ArchI0</h4>
<p> We have successfully installed ArchI0 script on system, so just fire the following command on terminal to perform the application installation.</p>
<pre>$ sudo ArchI0
</pre>
<p>For testing purpose we are going to install <code>uGet</code> which is under Download Mangers category. First input the category choice in order to view the list of available applications on it.</p>
<pre>                ___              __    ________          ___  ____ 
               /   |  __________/ /_  /  _/ __ \   _   _<  / / __ \
              / /| | / ___/ ___/ __ \ / // / / /  | | / / / / / / /
             / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_/ /_/ / 
            /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)____/  
                                                                   
This script Is under GPLv3 License

  Preparing To Run Script
  What Is Your OS Architecture? {32/64} 64

 Updating ..... 
Update Completed

This script Is under GPLv3 License

 [ R00T MENU ]
Make A Choice
        1)    Text Editors
        2)    FTP/Torrent Applications
        3)    Download Managers
        4)    Network managers
        5)    VPN clients
        6)    Chat Applications
        7)    Image Editors
        8)    Video editors/Record
        9)    Archive Handlers
       10)    Audio Applications
       11)    Other Applications
       12)    Development Environments
       13)    Browser/Web Plugins
       14)    Dotfiles
       15)    Usefull Links
      ------------------------
        a)    About ArchI0 Script
        q)    Leave ArchI0 Script

 Choose An Option: <strong>3</strong>
</pre>
<p>Now, make a choice for applications installation. Here we are going to install <code>uGet</code> so choose <code></code>.</p>
<pre>                 ___              __    ________          ___  ___
                /   |  __________/ /_  /  _/ __ \   _   _<  / <  /
               / /| | / ___/ ___/ __ \ / // / / /  | | / / /  / / 
              / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_ / /  
             /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)_/   
                                                                  
This script Is under GPLv3 License

 [ Download managers ]
Make A Choice
        1)    Gwget
        2)    KGet
        3)    uGet
       ---------------------------
        q)    Return To R00T MENU

 Choose An Option: <strong>3</strong>
</pre>
<p>uGet package installation screen shot.</p>
<pre>                 ___              __    ________          ___  ___
                /   |  __________/ /_  /  _/ __ \   _   _<  / <  /
               / /| | / ___/ ___/ __ \ / // / / /  | | / / /  / / 
              / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_ / /  
             /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)_/   
                                                                  
This script Is under GPLv3 License

 Preparing To Install Uget

 uGet is a Powerful download manager application
  with a large inventory of features but is still very light-weight
  and low on resources.
  Read more about it here: https://goo.gl/3RmTCz

 Press Enter To Continue
 Installing Uget
 Uget Was Successfully Installed

 Run Uget From The Internet Menu 

 Press Enter To Return To Menu
</pre>

<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "847533357";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUF666N9' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>
<p>Finally hit <code>q</code> to exit the script.</p>
<pre>                 ___              __    ________          ___  ___
                /   |  __________/ /_  /  _/ __ \   _   _<  / <  /
               / /| | / ___/ ___/ __ \ / // / / /  | | / / /  / / 
              / ___ |/ /  / /__/ / / // // /_/ /   | |/ / /_ / /  
             /_/  |_/_/   \___/_/ /_/___/\____/    |___/_/(_)_/   
                                                                  
This script Is under GPLv3 License

 Thank You For Using  ArchI0 Script 
 For More Information Visit:
 ==>> https://www.facebook.com/S1fo.Hamlaoui
</pre>

<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script id="mNCC" language="javascript">  medianet_width='728';  medianet_height= '90';  medianet_crid='827143833';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7730570141079407" data-ad-slot="9495141575"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> <nav class="pagination group">
</nav>
</div>
<div class="clear"></div>
</div>
</div>
</article>
<div class="clear"></div>
<p class="post-tags"><span>Tags:</span> <a href="http://www.2daygeek.com/tag/arch-linux/" rel="tag">Arch Linux</a><a href="http://www.2daygeek.com/tag/archi0/" rel="tag">ArchI0</a><a href="http://www.2daygeek.com/tag/bash/" rel="tag">BASH</a><a href="http://www.2daygeek.com/tag/post-installation-script/" rel="tag">post installation script</a></p>
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="http://www.2daygeek.com/gtop-terminal-graphical-system-monitoring-tool-linux/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Gtop &#8211; Awesome Graphical System Monitoring Dashboard For Terminal</span></a></li>
</ul>
<h4 class="heading">
<i class="fa fa-hand-o-right"></i>You may also like...</h4>
<ul class="related-posts group">
<li class="related post-hover">
<article class="post-14471 post type-post status-publish format-standard has-post-thumbnail hentry category-arch-linux category-linux-commands tag-arch-linux tag-arch-wiki tag-arch-wiki-cli tag-bash tag-command-line">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/search-arch-wiki-website-command-line-terminal/" title="How To Search The Arch Wiki Website Right From Terminal">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2017/07/search-arch-wiki-from-command-line-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" /></noscript> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/search-arch-wiki-website-command-line-terminal/" rel="bookmark" title="How To Search The Arch Wiki Website Right From Terminal">How To Search The Arch Wiki Website Right From Terminal</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2017-07-28 04:00:44">July 28, 2017</time>
</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-11543 post type-post status-publish format-standard has-post-thumbnail hentry category-arch-linux category-package-management tag-arch-user-repository tag-aur tag-install-aur-package tag-package-manager tag-packer">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/install-packer-on-arch-linux/" title="Packer &#8211; (AUR+Pacman) wrapper which replaces poorly written Yaourt">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/07/install-packer-on-arch-linux-1-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" /></noscript> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/install-packer-on-arch-linux/" rel="bookmark" title="Packer &#8211; (AUR+Pacman) wrapper which replaces poorly written Yaourt">Packer &#8211; (AUR+Pacman) wrapper which replaces poorly written Yaourt</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2016-08-11 00:05:57">August 11, 2016</time>
</p>
</div>
</div>
</article>
</li>
<li class="related post-hover">
<article class="post-11588 post type-post status-publish format-standard has-post-thumbnail hentry category-arch-linux category-lamp tag-apache tag-arch-linux tag-httpd tag-lamp tag-manjaro tag-mariadb tag-mysql tag-php tag-phpmyadmin">
<div class="post-thumbnail">
<a href="http://www.2daygeek.com/install-lamp-stack-apache-mariadb-php-phpmyadmin-on-arch-linux-manjaro/" title="Install LAMP Stack (Apache, MariaDB, PHP, phpMyAdmin) on Arch Linux based systems">
<img src="http://www.2daygeek.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-520x245.png" width="520" height="245" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt srcset="http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px"><noscript><img width="520" height="245" src="http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-520x245.png 520w, http://www.2daygeek.com/wp-content/uploads/2016/07/install-lamp-on-arch-linux-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" /></noscript> </a>
</div>
<div class="related-inner">
<h4 class="post-title entry-title">
<a href="http://www.2daygeek.com/install-lamp-stack-apache-mariadb-php-phpmyadmin-on-arch-linux-manjaro/" rel="bookmark" title="Install LAMP Stack (Apache, MariaDB, PHP, phpMyAdmin) on Arch Linux based systems">Install LAMP Stack (Apache, MariaDB, PHP, phpMyAdmin) on Arch Linux based systems</a>
</h4>
<div class="post-meta group">
<p class="post-date">
<time class="published updated" datetime="2016-08-17 00:05:05">August 17, 2016</time>
</p>
</div>
</div>
</article>
</li>
</ul>
<div id="disqus_thread">
</div>
</div>
</section>
<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p>
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul> </div>
<div id="text-8" class="widget widget_text"><h3 class="widget-title">&#8211; Click Here To Get Offers &#8211;</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7730570141079407" data-ad-slot="7612209571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="text-10" class="widget widget_text"><h3 class="widget-title">&#8211; For Better Offers &#8211;</h3> <div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='108135239';  </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUF666N9" language="javascript"></script></div>
</div><div id="text-12" class="widget widget_text"><h3 class="widget-title">-Unmatched Offers For Linux Users-</h3> <div class="textwidget"></div>
</div> <div id="wp_subscribe-3" class="widget wp_subscribe">
<div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url data-thanks_page_new_window="0">
<h4 class="title">Get Latest LINUX Tips</h4>
<p class="text"></p>
<form action="https://feedburner.google.com/fb/a/mailverify?uri=2daygeekfeed" method="post" class="wp-subscribe-form wp-subscribe-feedburner" id="wp-subscribe-form-1" target="popupwindow">
<input class="regular-text email-field" type="text" name="email" placeholder="Enter your email here">
<input type="hidden" name="uri" value="2daygeekfeed">
<input type="hidden" name="loc" value="en_US">
<input type="hidden" name="form_type" value="widget">
<input type="hidden" name="service" value="feedburner">
<input type="hidden" name="widget" value="wp_subscribe-3">
<input class="submit" type="submit" name="submit" value="Sign Up Now">
</form>
<div class="wp-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/>
</path>
</svg>
</div>
<p class="thanks">Thank you for subscribing.</p>
<p class="error">Something went wrong.</p>
<div class="clear"></div>
<p class="footer-text"></p>
</div>
</div>
<div id="text-3" class="widget widget_text"> <div class="textwidget"><script>
  (function() {
    var cx = '014898341766687711766:ajz3putspfm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div>
</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">Follow us</h3> <div class="textwidget">
<div class="g-page" data-href="//plus.google.com/107364365185869631781" data-layout="landscape" data-rel="publisher"></div>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>2daygeek &copy; 2017. All Rights Reserved.</p>
</div>
<div id="credit" style>
<p><a href="http://www.2daygeek.com">2daygeek</a> :- Linux Tips & Tricks, Linux How-to Guides & Tutorials is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">(cc) BY-NC</a></p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://www.twitter.com/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://www.google.com/+2daygeeks" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Linkein" href="https://www.linkedin.com/company/2daygeek" target="_blank" style="color:#ffffff"><i class="fa fa-linkedin"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Pinterest" href="javascript:void(0)" target="_blank" style="color:#ffffff"><i class="fa fa-pinterest"></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://2daygeek.tumblr.com/" target="_blank" style="color:#ffffff"><i class="fa fa-tumblr"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>
<div id="spu-bg"></div>
<div id="spu-main"><a href="#" onClick="spuFlush(99);" id="spu-close">Close</a><div id="spu-title">Please support the site</div>
<div id="spu-msg-cont">
<div id="spu-msg">
By clicking any of these buttons you help our site to get better </br>
<div class="spu-button spu-twitter"><a href="https://twitter.com/2daygeek" class="twitter-follow-button" data-show-count="false">Follow Me</a></div> <div class="spu-button spu-facebook"><div id="fb-root"></div><div class="fb-like" data-href="https://www.facebook.com/2daygeek" data-send="false" data-width="450" data-show-faces="true" data-layout="button_count"></div></div> <div class="spu-button spu-google"><div class="g-plusone" data-callback="googleCB" data-onendinteraction="closeGoogle" data-recommendations="false" data-annotation="bubble" data-size="medium" data-href="https://www.google.com/+2daygeeks"></div></div>
</div>
<div class="step-clear"></div>
</div><span id="spu-timer"></span><div id="spu-bottom"></div></div><link rel="stylesheet" id="wp-subscribe-css" href="http://www.2daygeek.com/wp-content/plugins/wp-subscribe/assets/css/wp-subscribe-form.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"http:\/\/www.2daygeek.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"089b95bfb2"},"userStarted":{"with":"with|3.0.11","on":{"date":"2017-08-08 07:25:43.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1"></script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"14641 http:\/\/www.2daygeek.com\/?p=14641","disqusShortname":"2daygeek","disqusTitle":"ArchI0 \u2013 Arch Linux Applications Post Installation Script","disqusUrl":"http:\/\/www.2daygeek.com\/archi0-arch-linux-applications-post-installation-script\/","options":{"manualSync":false},"postId":"14641"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"http:\/\/www.2daygeek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/wp-subscribe/assets/js/wp-subscribe-form.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"2daygeek"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.2daygeek.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1"></script>
<!--[if lt IE 9]>
<script src="http://www.2daygeek.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"http:\/\/www.2daygeek.com\/about-us\/","wf_position":"top","language":"en"};
</script>
</body>
</html>